Short answer: ask your developer or host today whether your website uses PHP and has been updated to PHP 8.2.35, 8.3.36, 8.4.27 or 8.5.12. If it uses a version older than 8.2, no fix exists and it must upgrade. Until confirmed, someone could run code on your server without a password.
On 21 October 2026, two PHP vulnerabilities became public, together called php2shell. PHP powers most websites, including every WordPress site. In Belgium, Smartschool, DPG Media, hospitals and government websites went offline as a precaution. This article explains what happened and what you should do.